php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
  Showing 1-30 of 84 Show Next 30 Entries »
Bugs for Built-in web server
ID# Date Last Modified Type Status PHP Version OS Summary Assigned
60180
(edit)
2011-10-31 17:25 UTC 2011-11-01 15:32 UTC Bug Closed 5.4SVN-2011-10-31 (snap) Windows XP with SP3 $_SERVER["PHP_SELF"] incorrect laruence
60246
(edit)
2011-11-08 18:54 UTC 2011-11-09 07:47 UTC Bug Closed 5.4.0beta2 Windows 7 $_SERVER['SERVER_PROTOCOL'] missing  
64878
(edit)
2013-05-19 19:58 UTC 2015-06-27 12:40 UTC Bug Closed 5.4.15 Fedora 18 304 responses return Content-Type header cmb
68291
(edit)
2014-10-23 14:19 UTC 2015-09-05 12:53 UTC Bug Closed 5.5.18 OSX 404 on urls with '+' cmb
63255
(edit)
2012-10-10 15:00 UTC 2013-10-24 07:55 UTC Req Closed master-Git-2012-10-10 (Git) all 404 page looks amateur yohgaki
70888
(edit)
2015-11-11 07:38 UTC 2015-11-15 08:51 UTC Req Closed 7.0Git-2015-11-11 (Git)   Added support for CSS/JavaScript source maps laruence
66763
(edit)
2014-02-24 19:12 UTC 2015-04-06 09:28 UTC Doc Closed 5.6Git-2014-02-24 (Git) Linux always_populate_raw_post_data=0 BC issue with in-built web server tyrael
60056
(edit)
2011-10-13 16:37 UTC 2011-10-16 10:33 UTC Bug Closed 5.4.0beta1 Windows XP Basic authorization crashes Windows CLI web server pajoye
60850
(edit)
2012-01-23 13:45 UTC 2012-03-11 09:02 UTC Req Closed 5.4SVN-2012-01-23 (snap) Linux/Ubuntu 11.10 Built in web server does not set $_SERVER['SCRIPT_FILENAME'] when using router laruence
55450
(edit)
2011-08-18 14:19 UTC 2011-08-19 11:55 UTC Bug Closed 5.4.0alpha3 Mac OS X 10.7.1 (Lion ) Built in web server not accepting file uploads laruence
71559
(edit)
2016-02-09 12:49 UTC 2016-02-10 22:21 UTC Bug Closed 7.0.3 Windows only Built-in HTTP server, we can downlaod file in web by bug ab
65633
(edit)
2013-09-08 13:43 UTC 2013-09-09 23:42 UTC Bug Closed 5.5Git-2013-09-08 (snap)   built-in server treat some http headers as case-sensitive aharvey
70470
(edit)
2015-09-10 19:03 UTC 2015-09-11 14:35 UTC Bug Closed 5.6.13 Irrelevant Built-in server truncates headers spanning over TCP packets  
66593
(edit)
2014-01-28 11:06 UTC 2014-05-17 23:58 UTC Req Closed 5.5.8 N/A Built-in web server should handle php://input as client socket ajf
67406
(edit)
2014-06-10 08:15 UTC 2014-06-10 08:15 UTC Bug Closed 5.4.29 GNU/Linux (aarch64) built-in web-server segfaults on startup remi
71276
(edit)
2016-01-04 17:04 UTC 2016-06-02 11:19 UTC Bug Closed 7.0.1 OS X Built-in webserver does not send Date header ab
73575
(edit)
2016-11-21 15:39 UTC 2016-11-22 08:55 UTC Bug Closed 7.1.0RC6 macOS 10.11.6 built-in webserver segfaults with Symfony 3.2  
69819
(edit)
2015-06-13 12:53 UTC 2015-06-14 13:38 UTC Bug Closed 7.0.0alpha1 Windows 7 Builtinin server crashing when mbstring, xsl and mysql extension enabled ab
64128
(edit)
2013-02-01 18:06 UTC 2013-02-01 18:06 UTC Bug Closed 5.4.11 GNU/Linux buit-in web server is broken on ppc64 remi
55071
(edit)
2011-06-29 17:01 UTC 2011-07-20 05:00 UTC Bug Closed 5.4SVN-2011-06-29 (SVN) Linux Change in-built web server description moriyoshi
55726
(edit)
2011-09-19 12:13 UTC 2011-09-20 07:06 UTC Bug Closed 5.4.0beta1 Windows Changing the working directory makes router script inaccessible laruence
55457
(edit)
2011-08-19 07:20 UTC 2011-08-19 07:27 UTC Bug Closed 5.4.0alpha3   cli built-in web server does not work with IE laruence
70264
(edit)
2015-08-14 00:05 UTC 2015-08-14 11:34 UTC Bug Closed 5.6.12 Windows only CLI server directory traversal cmb
67429
(edit)
2014-06-12 22:57 UTC 2014-06-13 00:58 UTC Req Closed 5.4.29 Irrelevant CLI server is missing some new HTTP response codes aharvey
65066
(edit)
2013-06-19 15:52 UTC 2013-06-20 19:19 UTC Bug Closed 5.4.16   Cli server not responsive when responding with 422 http status code aharvey
73902
(edit)
2017-01-10 02:56 UTC 2017-01-10 06:21 UTC Doc Closed master-Git-2017-01-10 (Git) n.a. CLI usage instructions do not mention server router krakjoe
55423
(edit)
2011-08-15 14:28 UTC 2011-09-07 05:14 UTC Bug Closed 5.4.0alpha3 Mac OS 10.6.7 cli-server could not output correctly in some case. laruence
70434
(edit)
2015-09-05 17:18 UTC 2015-09-06 15:53 UTC Doc Closed 5.6.13 * cli-server doesn't handle missing directories properly cmb
55463
(edit)
2011-08-19 16:17 UTC 2011-08-22 11:55 UTC Bug Closed 5.4.0alpha3 Linux cli-server missing _SERVER[ REMOTE_ADDR ] laruence
75391
(edit)
2017-10-16 20:54 UTC 2017-10-17 18:53 UTC Bug Closed 7.1.10 Ubuntu 14.04 Crash / segmentation fault after fetching 4 files cweiske
  Showing 1-30 of 84 Show Next 30 Entries »
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Dec 04 18:01:23 2020 UTC