php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66340 mysqli_stmt_bind_param can not be found in function search
Submitted: 2013-12-23 09:42 UTC Modified: 2021-03-04 12:30 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: ellertvankoperen at me dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: irellevant
Private report: No CVE-ID: None
 [2013-12-23 09:42 UTC] ellertvankoperen at me dot com
Description:
------------
When searching for mysqli_stmt_bind_param in the function search it is not there.
Instead mysqli_bind_param is found, but this is deprecated, and links further to mysqli_stmt_bind_param.


Test script:
---------------
search for mysqli_stmt_bind_param on the website.

Expected result:
----------------
See the function description of mysqli_stmt_bind_param 

Actual result:
--------------
a list of alternatives.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-07-05 11:42 UTC] cmb@php.net
-Status: Open +Status: Verified
 [2021-03-04 12:30 UTC] cmb@php.net
-Status: Verified +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-03-04 12:30 UTC] cmb@php.net
This is a duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Mar 05 23:01:23 2021 UTC