php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #74311 Search engine php.net is inefficient
Submitted: 2017-03-25 10:52 UTC Modified: 2017-03-25 10:57 UTC
From: franz at zeuf dot ovh Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: windows 10
Private report: No CVE-ID: None
 [2017-03-25 10:52 UTC] franz at zeuf dot ovh
Description:
------------
When you search for some words like :
- mysqli_fetch_array (NOT mysql_feetch_array)
or
- MYSQLI_BOTH
or even the error control operator 
- @
or
- __FILE__
the search engine doesn't fine them... Google does it better...
Is it possible to improve the PHP.net search engine ?
Thank you so much.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-03-25 10:57 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2017-03-25 10:57 UTC] cmb@php.net
This is a duplicate of bug #66340 and bug #67624, respectively.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 06 12:01:24 2019 UTC