php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #64127 Missing link for functions that has equivalent in objects
Submitted: 2013-02-01 17:25 UTC Modified: 2021-03-03 11:47 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: rmaslo at archa dot cz Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2013-02-01 17:25 UTC] rmaslo at archa dot cz
Description:
------------
Missing link for functions that has equivalent in objects

Example:
http://www.php.net/manual/en/function.mysqli-insert-id.php for function mysqli_insert_id.

Proposal solution:
Redirect to http://www.php.net/manual/en/mysqli.insert-id.php

It is good to call help from PHP editors.

Thank you


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-08-24 14:52 UTC] cmb@php.net
-Status: Open +Status: Verified -Package: Documentation problem +Package: Website problem
 [2015-08-24 14:52 UTC] cmb@php.net
Related to bug #69463.
 [2021-03-03 11:47 UTC] cmb@php.net
-Status: Verified +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-03-03 11:47 UTC] cmb@php.net
Duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon May 10 09:01:25 2021 UTC