php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
  Showing 1-14 of 14  
Bugs for Other web server
ID# Date Last Modified Type Status PHP Version OS Summary Assigned
13035
(edit)
2001-08-29 12:12 UTC 2002-11-14 01:00 UTC Bug No Feedback 4.2.3 Linux 2.4.6 404 on a .php results in SERVER ERROR when using php as a cgi  
14209
(edit)
2001-11-24 11:12 UTC 2002-11-13 01:00 UTC Bug No Feedback 4.0CVS-2001-11-24 SuSE7.1/kernel-2.4.10/tux-2.1.0 tux sapi doesn't work when using virtual hosts  
14940
(edit)
2002-01-08 21:07 UTC 2002-10-26 01:00 UTC Bug No Feedback 4.1.1 Debian (Potato) FastCGI SAPI prefork a number of processes  
19656
(edit)
2002-09-29 06:54 UTC 2002-11-26 19:58 UTC Bug No Feedback 4.2.3 Linux 2.4.19 FastCGI : Wrong SCRIPT_NAME and SCRIPT_FILENAME  
19662
(edit)
2002-09-29 13:34 UTC 2002-10-19 01:00 UTC Bug No Feedback 4.2.3 SunOS cookies not set with CGI server API  
19936
(edit)
2002-10-16 10:35 UTC 2002-11-01 01:00 UTC Bug No Feedback 4CVS-2002-10-16 Solaris SPARC 8 Crash occurred in function my_net_write from module libphp4.so  
25319
(edit)
2003-08-30 09:25 UTC 2003-09-18 06:03 UTC Bug No Feedback 4.3.3 FreeBSD 4.8 Can't configure php-4.3.3 with thttpd web server (thttpd-2.21b)  
23052
(edit)
2003-04-04 07:40 UTC 2003-04-09 06:38 UTC Bug No Feedback 4.3.1 win32 AOLServer.c won't compile on win32 in vc++ 6 environment  
26709
(edit)
2003-12-24 10:19 UTC 2004-01-17 00:51 UTC Bug No Feedback 4.3.4 Windows 2000 SP4 PHP and Xitami Related to Bug #25305 "No input file specified." error  
29836
(edit)
2004-08-25 15:59 UTC 2005-01-22 01:00 UTC Bug No Feedback 5.0.1 linux Wrong variables  
32594
(edit)
2005-04-05 19:11 UTC 2005-04-14 01:00 UTC Bug No Feedback 4.3.11 win 2003 missing php4activescript.dll in download  
37208
(edit)
2006-04-26 13:16 UTC 2006-05-04 01:00 UTC Bug No Feedback 5.0.4 netware 6.5 sp4a Novell Open Enterprise Server, NetWare 6.5  
47385
(edit)
2009-02-14 12:02 UTC 2009-02-27 01:00 UTC Bug No Feedback 5.3.0beta1 GNU/Linux PHP as thttpd module: $_SERVER["PATH_INFO"] is always '/'  
68927
(edit)
2015-01-28 02:36 UTC 2015-02-08 04:22 UTC Bug No Feedback 5.4.37 Centos 6.6 upstream sent invalid status "40" while reading response header from upstream  
  Showing 1-14 of 14  
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sat Mar 25 21:01:38 2017 UTC