php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8727 Post problem with thttpd
Submitted: 2001-01-15 17:15 UTC Modified: 2001-05-04 14:35 UTC
From: bena at ad-c dot com Assigned:
Status: Closed Package: Other web server
PHP Version: 4.0.4pl1 OS: linux-2.2
Private report: No CVE-ID: None
 [2001-01-15 17:15 UTC] bena at ad-c dot com
I can only get the first 16 post vars.  Found bug #6269 that seems close to this one.
My setup: thttpd-2.20 php-4.0.4.pl1 and php-4.0.3.pl1
Linux 2.2.x with libc


php-configure: './configure' '--prefix=/usr' '--with-thttpd=../thttpd-2.20b' '--with-config-file-path=/etc' '--disable-debug' '--without-openssl' '--with-mysql=/usr' '--enable-trans-sid'

The same script works just fine with apache/php. Can post source for the php script if needed. Server did not crash, just missing vars.

BTW: using thttpd because the target system is an embedded
x86 system.

Ben R. Adams <bena@ad-c.com>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-02 05:51 UTC] sniper@php.net
Can't reproduce this one with latest CVS. Can you please try latest snapshot from http://snaps.php.net/ ??

--Jani

 [2001-05-04 14:35 UTC] jmoore@php.net
No feedback. Closing
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Aug 07 13:01:24 2020 UTC