php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80136 Broken search engine doesn't find mysqli_fetch_field()
Submitted: 2020-09-22 18:05 UTC Modified: 2020-09-22 21:43 UTC
From: php4fan at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: all
Private report: No CVE-ID: None
 [2020-09-22 18:05 UTC] php4fan at gmail dot com
Description:
------------
Go to https://www.php.net

In the search box, enter: mysqli_fetch_field

which is the name of a function that exists.



Expected result:
----------------
Should find this:

https://www.php.net/manual/en/mysqli-result.fetch-field.php

Actual result:
--------------
Gives a bullshit result page that says:

"mysqli_fetch_field doesn't exist. Closest matches: ..."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-09-22 21:43 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: Website problem -Assigned To: +Assigned To: cmb
 [2020-09-22 21:43 UTC] cmb@php.net
Duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon May 17 00:01:23 2021 UTC