php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #79876 mysqli_num_rows cant be found from search box on website
Submitted: 2020-07-19 17:03 UTC Modified: 2021-03-03 11:44 UTC
From: d_game_one at yahoo dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: win7
Private report: No CVE-ID: None
 [2020-07-19 17:03 UTC] d_game_one at yahoo dot com
Description:
------------
---
From manual page: https://php.net/mysqli-result.num-rows
---
search function from php.net cant find "mysqli_num_rows" .. it throws a list of possible function some of which have no context meaning

Expected result:
----------------
return link to mysqli_num_rows documentation which is located apparently here.. https://www.php.net/manual/en/mysqli-result.num-rows.php.. result from outside search engine

ty


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-08-28 08:48 UTC] cmb@php.net
-Type: Documentation Problem +Type: Bug -Package: *General Issues +Package: Website problem
 [2021-03-03 11:44 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-03-03 11:44 UTC] cmb@php.net
Duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Aug 03 11:01:23 2021 UTC