php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #78232 searching mysqli_fetch_object returns no results
Submitted: 2019-06-29 14:46 UTC Modified: 2021-03-03 11:45 UTC
From: rsutman at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: ubuntu 19
Private report: No CVE-ID: None
 [2019-06-29 14:46 UTC] rsutman at gmail dot com
Description:
------------
https://www.php.net/manual/en/mysqli-result.fetch-object.php   - the url of the expected page when searching mysqli_fetch_object

https://www.php.net/manual-lookup.php?pattern=mysqli_fetch_object&scope=quickref     - the url of the search which should land at the first link i provided


https://www.php.net/results.php?q=mysqli_fetch_object&l=en&p=all     - the url of the full website search, which returns the correct link as the first result



Basically. searching `mysqli_fetch_object` should just land on the first link rather than requiring the full website search 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-03-03 11:45 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2021-03-03 11:45 UTC] cmb@php.net
Duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Apr 15 18:01:24 2021 UTC