php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72420 mysqli_select_db not showing on hints
Submitted: 2016-06-15 18:07 UTC Modified: 2021-03-25 16:10 UTC
From: degrao at yahoo dot es Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Windows 8.1
Private report: No CVE-ID: None
 [2016-06-15 18:07 UTC] degrao at yahoo dot es
Description:
------------
Hi

mysqli_select_db function is not showing on hints. On the search box, top right corner  >>  php.net


Please note the "i" in "mysqli_select_db"

Thanks

Test script:
---------------
not neccessary in this case

Expected result:
----------------
see description


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-03-25 16:10 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Assigned To: +Assigned To: cmb
 [2021-03-25 16:10 UTC] cmb@php.net
This is a duplicate of bug #49956.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu May 13 00:01:23 2021 UTC