php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #70105 Graphical glitch in documentation (table overflows)
Submitted: 2015-07-20 20:13 UTC Modified: 2015-07-20 22:30 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: gergalyb at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: 5.6.11 OS: win 8.1 64bit
Private report: No CVE-ID: None
 [2015-07-20 20:13 UTC] gergalyb at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/resource
---
Table overflows to the right side.
Picture: https://drive.google.com/file/d/0B-UTDvqbv-1gRVRkOFZBV3pycnc/view?usp=sharing
Screen size: 1366x768
Using Chrome 64bit version 43.0.2357.134 m


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-07-20 22:30 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Package: Documentation problem +Package: Website problem -Assigned To: +Assigned To: cmb
 [2015-07-20 22:30 UTC] cmb@php.net
Duplicate of bug #68971.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Feb 25 10:01:23 2020 UTC