php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68971 Table overflow issue
Submitted: 2015-02-02 13:10 UTC Modified: 2015-08-25 14:48 UTC
Votes:2
Avg. Score:2.5 ± 0.5
Reproduced:2 of 2 (100.0%)
Same Version:2 (100.0%)
Same OS:2 (100.0%)
From: anantajabe25 at gmail dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: 5.6.5 OS: Windows
Private report: No CVE-ID: None
 [2015-02-02 13:10 UTC] anantajabe25 at gmail dot com
Description:
------------
check following link on firefox -
http://php.net/manual/en/timezones.others.php

or check attachment


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-02-02 15:53 UTC] cmbecker69 at gmx dot de
This issue is not specific to Firefox -- the table generally overflows
on narrow browser viewports (< 1100px). There are some manual pages
where this is even worse, for instance, "Validate filters"[1].

However, this is not a "Documentation problem", but rather a
"PHP.net Website problem". The following CSS might already solve
the issue:

  .doctable {
      display: block;
      overflow-x: scroll;
  }

[1] <http://php.net/manual/en/filter.filters.validate.php>
 [2015-03-22 20:31 UTC] cmb@php.net
-Summary: Alignment issue +Summary: Table overflow issue -Package: Documentation problem +Package: Website problem
 [2015-03-26 15:18 UTC] cmb@php.net
A closely related issue might happen with embedded images,
such as can be seen on the goto manual page[1].

[1] <http://php.net/manual/en/control-structures.goto.php>
 [2015-04-20 11:27 UTC] pasindu@php.net
-Status: Open +Status: Verified
 [2015-08-25 14:48 UTC] cmb@php.net
-Status: Verified +Status: Duplicate
 [2015-08-25 14:48 UTC] cmb@php.net
Actually, this is a duplicate of bug #66726.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 27 13:01:25 2020 UTC