php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #69697 Bug report gets stuck at "No Feedback"
Submitted: 2015-05-24 03:08 UTC Modified: 2022-01-20 16:34 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: danielklein at airpost dot net Assigned: cmb (profile)
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS: *
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2015-05-24 03:08 UTC] danielklein at airpost dot net
Description:
------------
I had a bug report (https://bugs.php.net/bug.php?id=61780) that was stuck in "No Feedback" for 18 months because I couldn't change the status from "No Feedback" to "Re-Opened". I just recently discovered that I could edit the webpage in my browser and change "Re-Opened" to just "Open". Less than 4 hours later someone from PHP had responded!

Expected result:
----------------
Either the page should accept "Re-Opened" as a valid status or the page should instead give the option as "Open".


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-05-24 11:40 UTC] cmb@php.net
-Status: Open +Status: Verified -Operating System: +Operating System: *
 [2022-01-20 16:34 UTC] cmb@php.net
-Status: Verified +Status: Wont fix -Assigned To: +Assigned To: cmb
 [2022-01-20 16:34 UTC] cmb@php.net
Given that bugsnet has been superseded by GH issues, it is
sufficiently safe to assume that this issue won't be fixed.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 13:05:46 2022 UTC