php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68513 http://php.net/mysqli_real_escape_string does not work as expected
Submitted: 2014-11-27 09:26 UTC Modified: 2014-11-28 20:11 UTC
From: php-bugs at allenjb dot me dot uk Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2014-11-27 09:26 UTC] php-bugs at allenjb dot me dot uk
Description:
------------
Attempting to jump directly to the mysqli_real_escape_string manual page using the URL doesn't work as expected, claiming the function doesn't exist.

Currently you end up going:
1. http://php.net/mysqli_real_escape_string
2. "doesn't exist. Closest matches: mysql_real_escape_string mysqli_escape_string"
3. Click mysqli_escape_string
4. "mysqli_escape_string: Alias for mysqli_real_escape_string"
5. Click mysqli_real_escape_string


Expected result:
----------------
Going to http://php.net/mysqli_real_escape_string takes you directly to the manual page for that function

Actual result:
--------------
Claims function doesn't exist.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-11-28 20:11 UTC] sobak@php.net
-Status: Open +Status: Duplicate -Package: Documentation problem +Package: Website problem
 [2014-11-28 20:11 UTC] sobak@php.net
Duplicate of the bug #49956
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 22:01:28 2019 UTC