php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #66913 Cannot search for mysqli_* functions
Submitted: 2014-03-16 15:40 UTC Modified: 2014-11-28 20:11 UTC
Votes:6
Avg. Score:5.0 ± 0.0
Reproduced:6 of 6 (100.0%)
Same Version:3 (50.0%)
Same OS:3 (50.0%)
From: ilias_email at yahoo dot gr Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2014-03-16 15:40 UTC] ilias_email at yahoo dot gr
Description:
------------
When I'm searching for any mysqli_* function, I get the message:
"mysqli_* doesn't exist. Closest matches: ..."

Expected result:
----------------
When I'm searching for any existing function, I expect to see it in search results.

Actual result:
--------------
When I'm searching for any mysqli_* function, I get the message:
"mysqli_* doesn't exist. Closest matches: ..."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-08-15 03:13 UTC] git at rvapps dot org
This bug here and #64683 and #49956 is the same issue.
 [2014-11-28 20:11 UTC] sobak@php.net
-Status: Open +Status: Duplicate
 [2014-11-28 20:11 UTC] sobak@php.net
Duplicate of the bug #49956
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 02:01:38 2019 UTC