php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #65112 add previous and next in manual
Submitted: 2013-06-24 17:33 UTC Modified: 2013-12-22 20:37 UTC
Votes:2
Avg. Score:4.0 ± 1.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: roberto at spadim dot com dot br Assigned: krakjoe (profile)
Status: Closed Package: Website problem
PHP Version: 5.5.0 OS: html page
Private report: No CVE-ID: None
 [2013-06-24 17:33 UTC] roberto at spadim dot com dot br
Description:
------------
hi guys, in old manual, we have <<PREVIOUS AND NEXT>> links, that help a lot 
reading a libray, could add this two links inside manual? today i need to roll up 
page, and select next title to read

it's the same problem of old bug: Bug #42169


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-10-23 04:39 UTC] krakjoe@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: krakjoe
 [2013-10-23 04:39 UTC] krakjoe@php.net
This has since been fixed, other bug closed previously.
 [2013-10-23 06:49 UTC] salathe@php.net
-Status: Closed +Status: Re-Opened -Package: Documentation problem +Package: Website problem
 [2013-10-23 06:49 UTC] salathe@php.net
This bug is talking about the "new" style php.net, which currently is missing any previous/next links (both at the top of the page and before the user notes).
 [2013-12-10 09:28 UTC] karldeux@php.net
Aren't breadcrums and left menu enough? Maybe we shall fix that menu to keep the track.
 [2013-12-22 20:37 UTC] bjori@php.net
-Status: Re-Opened +Status: Closed
 [2013-12-22 20:37 UTC] bjori@php.net
This was added back a while ago
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Apr 24 02:01:30 2024 UTC