php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #65107 Right menu wrong render
Submitted: 2013-06-24 04:36 UTC Modified: 2013-06-25 06:57 UTC
Votes:2
Avg. Score:1.0 ± 0.0
Reproduced:1 of 2 (50.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: bbldzr at gmail dot com Assigned:
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: Win7
Private report: No CVE-ID: None
 [2013-06-24 04:36 UTC] bbldzr at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/language.oop5.paamayim-nekudotayim
---

Fore excample, title "Scope Resolution Operator (::)" renders as ")" in the right 
menu.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-06-24 15:27 UTC] bbldzr at gmail dot com
Left menu, not right
 [2013-06-24 22:47 UTC] philip@php.net
-Status: Open +Status: Feedback
 [2013-06-24 22:47 UTC] philip@php.net
Please check the HTML source around that part and let us know what you find.
 [2013-06-25 05:05 UTC] bbldzr at gmail dot com
-Status: Feedback +Status: Open
 [2013-06-25 05:05 UTC] bbldzr at gmail dot com
Here is part of HTML of left menu:
---
<ul class="child-menu-list">
...
  <li class="">
    <a href="language.oop5.inheritance.php" title="Object Inheritance">
      Object Inheritance
    </a>
  </li>
  <li class="current">
     <a href="language.oop5.paamayim-nekudotayim.php" title=")">
     ) <!-- Wrong title -->
    </a>
  </li>
  <li class="">
    <a href="language.oop5.static.php" title="Static Keyword">
      Static Keyword
    </a>
  </li>
...                                                
</ul>
---
 [2013-06-25 05:18 UTC] gabri dot ns at gmail dot com
here is what i've got:

<ul class="toc">
 ...
 <li><a href="language.oop5.inheritance.php">Object Inheritance</a></li>
 <li class="active"><a href="language.oop5.paamayim-nekudotayim.php">Scope 
Resolution Operator (::)</a></li>
 <li><a href="language.oop5.static.php">Static Keyword</a></li>
 ...
</ul>

different 'ul' class name, no 'class' in 'li' element except
that active, no 'title' attribute in 'a' element.
is it possible because of proxy caching problem?
just like Bug #65109 ?
 [2013-06-25 05:54 UTC] bbldzr at gmail dot com
This bug is on beta-site. I'm sorry that did not specify.
 [2013-06-25 06:57 UTC] philip@php.net
-Status: Open +Status: Verified -Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: Website problem
 [2013-06-25 06:57 UTC] philip@php.net
Verified with the beta site, and making this a php.net web problem. Thank you for 
the bug report. :)
 [2013-06-26 18:52 UTC] levim@php.net
Automatic comment on behalf of levim
Revision: http://git.php.net/?p=web/php.git;a=commit;h=459ceeaaf9430fa92c1a3f89f6078d58e6d145b6
Log: Fixed bug #65107: Paamayim Nekudotayim rendering as ')'.
 [2013-06-26 18:52 UTC] levim@php.net
-Status: Verified +Status: Closed
 [2015-08-08 17:40 UTC] dragoonis@php.net
Automatic comment on behalf of levim
Revision: http://git.php.net/?p=web/php.git;a=commit;h=a936545385f898f6aeff83cd27b7d9b0156b5af0
Log: Fixed bug #65107: Paamayim Nekudotayim rendering as ')'.
 [2015-08-09 00:06 UTC] tyrael@php.net
Automatic comment on behalf of levim
Revision: http://git.php.net/?p=web/php.git;a=commit;h=459ceeaaf9430fa92c1a3f89f6078d58e6d145b6
Log: Fixed bug #65107: Paamayim Nekudotayim rendering as ')'.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Jun 19 18:01:27 2019 UTC