php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #64944 Disappear description some function in .chm documentation
Submitted: 2013-05-29 17:30 UTC Modified: 2013-05-30 17:23 UTC
From: ette5 at yandex dot ru Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: Irrelevant OS: All
Private report: No CVE-ID: None
 [2013-05-29 17:30 UTC] ette5 at yandex dot ru
Description:
------------
Section about XML disappeared from .chm documentation, but it present in  online and .html documentation (all languages).
Also, some sections were translated both at UTF-8 and at windows-1251 codepage in Russian .chm documentation seems. Online and .html documentation is right.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-05-30 15:10 UTC] gabri dot ns at gmail dot com
there is already 2 same bug previously.
https://bugs.php.net/bug.php?id=64748 and
https://bugs.php.net/bug.php?id=64842

hope someone can merge it and, more importantly, fix it.

@ette5:
altough thus entry disappear from index, you can still
look for it in TOC on the first page. at least i can see it
in english version of the chm doc.
 [2013-05-30 17:23 UTC] aharvey@php.net
Just trying to consolidate these: duplicate of doc bug #64842.
 [2013-05-30 17:23 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Apr 10 23:01:24 2021 UTC