php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #64748 Some page missing in TOC/Navigation
Submitted: 2013-05-01 10:28 UTC Modified: 2013-05-30 17:23 UTC
Votes:4
Avg. Score:4.0 ± 1.0
Reproduced:4 of 4 (100.0%)
Same Version:4 (100.0%)
Same OS:3 (75.0%)
From: gabri dot ns at gmail dot com Assigned:
Status: Duplicate Package: Doc Build problem
PHP Version: Irrelevant OS: Windows 7
Private report: No CVE-ID: None
 [2013-05-01 10:28 UTC] gabri dot ns at gmail dot com
Description:
------------
On the first page of CHM Doc, there is a TOC that show completely all item.
However in Contents Tab of Navigation Tabs, item under Function Reference > Other Services > Client URL Library disappear


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2013-05-15 03:07 UTC] gabri dot ns at gmail dot com
according to #64842, not only on navigation 
pane, thus function not on index search too.
 [2013-05-30 17:23 UTC] aharvey@php.net
Just trying to consolidate these: duplicate of doc bug #64842.
 [2013-05-30 17:23 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Nov 22 22:01:27 2019 UTC