php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29168 Access Violation at 010173CD
Submitted: 2004-07-15 00:10 UTC Modified: 2004-07-15 11:44 UTC
From: gabbe at anglecorp dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.0.0 OS: windows 2003
Private report: No CVE-ID: None
 [2004-07-15 00:10 UTC] gabbe at anglecorp dot com
Description:
------------
PHP has encountered an Access Violation at 010173CD

For example when opening the index.php in 
phpMyAdmin-2.5.7-pl1

or

Invision Power Board v1.3.1 Final

this also applies to windows XP with same error code...




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-15 00:39 UTC] pollita@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2004-07-15 02:41 UTC] kevin at sitepoint dot com
I believe this is a duplicate of Bug #28929.
 [2004-07-15 11:44 UTC] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.


Duplicate, see previous post.
 [2004-07-18 11:02 UTC] public at hiware dot net dot nospam
I've also gotten this error on phpMyAdmin after successfully getting PHP5 to start with MySQL support. I am using MySQL 4.1 and phpMyAdmin-2.6.0-beta2.
 [2004-07-18 22:00 UTC] m dot van dot diemen at supermail dot nl
Hi,

I've got the same problem over here.

What I did (php location = d:\php):

copy php.ini-dist > c:\windows\php.ini
edit the extension_dir > extension_dir = d:\php\ext
copy the d:\php\php5ts.dll > c:\windows\system32\php5ts.dll
added in the iis configuration the php extension with the file d:\php\php5isapi.dll

The error message after this:

Fatal error: Call to undefined function mysql_connect() in D:\wwwroot\localhost\includes\dbconnect.inc.php on line 13
PHP has encountered an Access Violation at 010173CD

It was working just fine with PHP4.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 16:05:48 2023 UTC