php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21002 Unaligned Access
Submitted: 2002-12-13 16:31 UTC Modified: 2002-12-14 12:47 UTC
From: tom at minnesota dot com Assigned:
Status: Not a bug Package: Compile Warning
PHP Version: 4CVS-2002-12-13 (stable) OS: NetBSD/Alpha (64bit) - 1.6
Private report: No CVE-ID: None
 [2002-12-13 16:31 UTC] tom at minnesota dot com
Related bug: 20433 (closed)

The above bug shouldn't have been closed as the Unaligned Access is still being reported using 12/13 snap. The patch posted in bug 20433 (toward the end) does resolve these issues. Here is the URL again:

ftp://codon.genopole-lille.fr/pub/php-4.3.0RC2-stat+onupdateint+zendparam.patch

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-14 03:49 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.


http://bugs.php.net/bug.php?id=20994&edit=1

 [2002-12-14 12:31 UTC] tom at minnesota dot com
If the associated bug ID I listed was closed, yet the problem persists, what's the correct way of reporting the problem again w/o my bug being marked as bogus?

If the old bug was closed, yet the problem is still in CVS, marking new related bugs as bogus wouldn't solve the initial problem.

The patch provided was not applied to CVS as of 12/13. Should I have added comments to bug 20433 even if it was already closed?
 [2002-12-14 12:47 UTC] msopacua@php.net
Sniper refers to 20994, not 20433. That one, isn't close and shows the exact same url, your refering to.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Oct 29 08:01:25 2020 UTC