php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19755 PHP build system does NOT support blanks in upper directory names
Submitted: 2002-10-04 10:44 UTC Modified: 2002-11-10 18:17 UTC
From: MuTbKA at ukr dot net Assigned:
Status: No Feedback Package: Compile Failure
PHP Version: 4.2.1 and later (???) OS: Any
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2002-10-04 10:44 UTC] MuTbKA at ukr dot net
For reference please see <a href="http://bugs.php.net/bug.php?id=19712">Bug #19712</a>.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-04 10:49 UTC] MuTbKA at ukr dot net
Let's change state to CLOSED first...
 [2002-10-04 10:50 UTC] MuTbKA at ukr dot net
Opps :( Please change the status to SUSPENDED as was decided...
 [2002-10-04 11:19 UTC] iliaa@php.net
changing state per user request.
 [2002-10-21 06:53 UTC] hholzgra@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php4-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php4-win32-latest.zip

i think i have it fixed in pear/scripts/phpize.in
 [2002-11-10 18:17 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 [2002-12-29 06:18 UTC] MuTbKA at ukr dot net
There was not ANY message/notification from the bugtracking system :(
One more bug?
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 09:01:28 2024 UTC