php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
« Show Previous 30 Entries Showing 31-60 of 137 Show Next 30 Entries »
Bugs for SimpleXML related
ID# Date Last Modified Type Status PHP Version OS Summary Assigned
52994
(edit)
2010-10-05 23:34 UTC 2010-10-08 00:08 UTC Bug Not a bug 5.3.3   vardump of child in SimpleXMLElement is incorrect  
52458
(edit)
2010-07-27 16:01 UTC 2010-07-28 14:18 UTC Bug Not a bug 5.3SVN-2010-07-27 (SVN)   spl_object_hash() has strange behaviors with SimpleXML  
51696
(edit)
2010-04-29 18:28 UTC 2010-05-03 15:35 UTC Bug Not a bug 5.3.2 all Bug #49800 is not a bug - must be rolled back iliaa
51553
(edit)
2010-04-14 00:37 UTC 2010-04-14 01:08 UTC Doc Not a bug Irrelevant   bug in simplexmlelement count example  
51525
(edit)
2010-04-10 03:56 UTC 2010-04-10 05:12 UTC Req Not a bug 5.2.13 Windows Getting a node with a - in it  
51154
(edit)
2010-02-26 08:38 UTC 2010-02-26 09:25 UTC Bug Not a bug 5.3.1 Windows 7 Professional SimpleXMLElement does not support dash in nodename  
50759
(edit)
2010-01-14 23:19 UTC 2010-01-15 01:56 UTC Bug Not a bug 5.2.12 Windows SimpleXML ::atrributes() feature does not recognize hyphenated attributes  
49879
(edit)
2009-10-14 19:25 UTC 2009-10-15 17:33 UTC Bug Not a bug 5.2.11 WServer 2K3 ERROR READING A LONG XML  
49251
(edit)
2009-08-14 13:49 UTC 2009-09-25 18:32 UTC Bug Not a bug 5.*, 6 (2009-08-17) * wrong object created  
49275
(edit)
2009-08-17 08:01 UTC 2009-09-25 15:41 UTC Bug Not a bug 5.3.0 Debian Lenny "Node no longer exists" error when storing simplexml object to session  
46968
(edit)
2008-12-30 00:46 UTC 2009-07-24 16:44 UTC Bug Not a bug 5.* * Extending SimplXMLElement (or Iterator) w/ __toString  
44973
(edit)
2008-05-12 15:44 UTC 2009-04-30 19:19 UTC Bug Not a bug 5.2.6 Linux 2.6.18-5-686 SimpleXMLElement doesn't read attributes if xml nodes has a value  
48078
(edit)
2009-04-26 12:18 UTC 2009-04-26 14:51 UTC Bug Not a bug 5.3.0RC1 Mac OS X SimpleXML allows white spaces as attribute names  
48059
(edit)
2009-04-23 09:27 UTC 2009-04-24 17:44 UTC Bug Not a bug 5.2.9 Win32 SimpleXmlElement __toString() not called on (string) cast  
47953
(edit)
2009-04-11 23:49 UTC 2009-04-21 23:44 UTC Bug Not a bug 5.2.9 WXP Error reading XML string  
46764
(edit)
2008-12-05 14:29 UTC 2009-01-07 12:34 UTC Bug Not a bug 5.2.7 * attributes() not working properly after xpath()  
46737
(edit)
2008-12-03 11:41 UTC 2008-12-03 14:50 UTC Bug Not a bug 5.2.6 Mac OS X XML output encoding should default to UTF-8  
46352
(edit)
2008-10-21 07:44 UTC 2008-10-21 10:33 UTC Bug Not a bug 5.2.6 Windows addAttribute and HTML entities  
46143
(edit)
2008-09-21 11:37 UTC 2008-10-16 18:09 UTC Bug Not a bug 5.2.6 OS X 10.5 Serializing SimpleXML removes the root node; asXML on unserailized breaks  
46137
(edit)
2008-09-20 11:50 UTC 2008-09-30 15:57 UTC Bug Not a bug 5.2.6 * Attributes not loading  
46129
(edit)
2008-09-19 19:26 UTC 2008-09-23 20:45 UTC Bug Not a bug 5.2.6 Linux xq41.cyberlnc.com 2.6.18-5 Apostrophe character code (’) converted to garbage by SimpleXML or LibXML  
45291
(edit)
2008-06-17 08:04 UTC 2008-09-18 12:16 UTC Bug Not a bug 5.2.6 Windows Memory failure in very large XML file  
45890
(edit)
2008-08-22 07:58 UTC 2008-08-22 14:09 UTC Bug Not a bug 5.2.6 FreeBSD 6.2 Memory exhausted while trying to iterate simplexml object property  
45023
(edit)
2008-05-16 17:56 UTC 2008-05-16 21:43 UTC Bug Not a bug 5.2.0 Linux 2.6.18-5-686 SimpleXML inconsistent behaviour with multiple xml nodes  
44066
(edit)
2008-02-06 23:28 UTC 2008-03-21 11:00 UTC Bug Not a bug 5.2.5 OS X Inconsistent behaviour when using unset on SimpleXMLElements  
44472
(edit)
2008-03-18 19:17 UTC 2008-03-21 10:58 UTC Bug Not a bug 5.2.5 Linux SimpleXMLElement() drops nodes  
44458
(edit)
2008-03-17 19:29 UTC 2008-03-18 12:13 UTC Bug Not a bug 5.2.5 FreeBSD, Linux Ampersand sign in SimpleXMLElement->addChild() causes incomplete XML  
44266
(edit)
2008-02-27 14:07 UTC 2008-03-14 19:03 UTC Bug Not a bug * * classes inheriting from SimpleXMLElement cannot have properties  
44108
(edit)
2008-02-13 12:47 UTC 2008-02-13 17:51 UTC Bug Not a bug 5.2.5 Debian SimpleXMLelement has no children() on element with only attributes?  
43778
(edit)
2008-01-07 17:22 UTC 2008-01-23 11:04 UTC Bug Not a bug 5.2.5 Windows 2000 SimpleXML regression regarding empty() in 5.2.4 rrichards
« Show Previous 30 Entries Showing 31-60 of 137 Show Next 30 Entries »
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Nov 29 15:05:53 2022 UTC