php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Return to Bug #54216
Patch INSTALL-ERROR revision 2011-03-10 19:28 UTC by lucien_sabre at yahoo dot it

Patch INSTALL-ERROR for Windows Installer Bug #54216

Patch version 2011-03-10 19:28 UTC

Return to Bug #54216 | Download this patch
Patch Revisions:

Developer: lucien_sabre@yahoo.it



MESSAGE (since it's not a code error)

Good evening.
Last year, I installed PHP 5.3.0.
Today, I tried to upgrade to 5.3.5, with the Windows Installer file, but I couldn't; whenever I tried, it kept showing this tab below.

http://i904.photobucket.com/albums/ac242/luciensabre/install_error.png

The same message appeared when I tried to delete my old version from my Control Panel.

I have no idea of why I can't upgrade. Could you help me, please?
Thank you since now and bye.


Lucien Sabre
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 16:01:24 2020 UTC