php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54216 Upgrade from 5.3.0 to 5.3.5. impossible
Submitted: 2011-03-10 20:27 UTC Modified: 2011-05-29 18:35 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: lucien_sabre at yahoo dot it Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.17 OS: Windows7
Private report: No CVE-ID: None
 [2011-03-10 20:27 UTC] lucien_sabre at yahoo dot it
Description:
------------
Good evening.
Last year, I installed PHP 5.3.0.
Today, I tried to upgrade to 5.3.5, with the Windows Installer file, but I couldn't; whenever I tried, it kept showing this tab below.
http://i904.photobucket.com/albums/ac242/luciensabre/install_error.png
The same message appeared when I tried to delete my old version from my Control Panel.
I read that, in order to install PHP higher than 5.2, I need a special Windows Installer toolset...but it's a Microsoft Visual Studio component, and I don't plan to spend € 189.00 to buy that.
I don't know what else I can do. Could you help me, please?
Thank you since now and bye.


Lucien Sabre

Test script:
---------------
//

Expected result:
----------------
//

Actual result:
--------------
//

Patches

INSTALL-ERROR (last revision 2011-03-10 19:28 UTC by lucien_sabre at yahoo dot it)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-11 04:37 UTC] aharvey@php.net
-Type: Feature/Change Request +Type: Bug
 [2011-03-22 13:26 UTC] jinmoku at hotmail dot com
have you check the md5 hash ?
 [2011-03-22 15:33 UTC] lucien_sabre at yahoo dot it
I don't know what "md5 hash" is.
 [2011-03-23 21:06 UTC] jinmoku at hotmail dot com
sorry php.net is sha1
http://en.wikipedia.org/wiki/Sha1sum
 [2011-05-29 18:35 UTC] felipe@php.net
-Status: Open +Status: Bogus
 [2011-05-29 18:35 UTC] felipe@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 27 17:01:24 2020 UTC