php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #997 can't use name in script tag
Submitted: 1998-12-18 12:08 UTC Modified: 2001-07-22 12:26 UTC
From: cgriffin at dka dot com Assigned:
Status: Closed Package: Feature/Change Request
PHP Version: 4.0 OS: Linux
Private report: No CVE-ID: None
 [1998-12-18 12:08 UTC] cgriffin at dka dot com
When using the '<script language="php">" tab if you add a name... '<script language="php" name="include section">' php does not execute the code between the script tags.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-08-05 00:54 UTC] hholzgra@php.net
problem still exists in php3 & 4
 [2000-08-05 12:35 UTC] stas@php.net
Well, this is more like feature request than a real bug (i.e., it is so by design)
 [2001-02-10 12:39 UTC] jimw@php.net
refiling against 4.0.
 [2001-02-10 12:56 UTC] jimw@php.net
really refiled this time.
 [2001-07-22 12:26 UTC] andy@php.net
I think it is about time this bug is closed...
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu May 23 15:01:32 2019 UTC