php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9803 php.ini not being parsed at start up
Submitted: 2001-03-16 23:21 UTC Modified: 2001-04-16 05:31 UTC
From: davidlbarber at home dot com Assigned:
Status: Closed Package: *Configuration Issues
PHP Version: 4.0.4pl1 OS: Corel Linux 1.2 SE
Private report: No CVE-ID: None
 [2001-03-16 23:21 UTC] davidlbarber at home dot com
A change I've made to  php.ini has no effect.  Iv'e tried restarting apache and re-booting linux with no results. I tried renaming the php.ini file to see if apache or php4 would complain but , neither did. So I suspect that the php.ini file is not being parsed at startup of apache. I am using the dynamic model of apache and php4, 4.0.4pl1 with apache 1.3.3. 

How can I solve this problem?

configure --with-apxs --with-mysql=/path /to/mysql

I tried to change: magic_quotes_gpc, from 'On' to 'Off'.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-17 13:08 UTC] sniper@php.net
By default, PHP looks for php.ini in /usr/local/lib
Is that the directory you have php.ini in?

--Jani

 [2001-04-16 05:31 UTC] jmoore@php.net
Please try this with 4.0.5 when it is released and repoen report if the problem still persists. Also check php.ini is in the right location. you can see this location from the output of phpinfo().

- James
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Feb 23 08:01:29 2024 UTC