php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9556 upload problem
Submitted: 2001-03-05 06:02 UTC Modified: 2001-04-10 10:48 UTC
From: sweaty at urgent dot rug dot ac dot be Assigned:
Status: Closed Package: Filesystem function related
PHP Version: 4.0.4pl1 OS: Linux redhat 7.0
Private report: No CVE-ID: None
 [2001-03-05 06:02 UTC] sweaty at urgent dot rug dot ac dot be
I don't know if this is already mentioned, but there seems to be a problem with the 'copy' function, for more info, plz read 
http://forums.devshed.com/showthread.php?threadid=11297

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-05 09:36 UTC] sniper@php.net
I can't reproduce this with latest CVS. Can you please try the latest CVS snapshot
from http://snaps.php.net/ ??

And I'm also using Apache 1.3.19  so if  using the latest PHP CVS snapshot
doesn't work, try upgrading Apache.

--Jani

 [2001-04-10 10:48 UTC] sniper@php.net
No feedback. If this happens also with soon to be released PHP 4.0.5, reopen this bug report.

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 02 19:05:54 2022 UTC