php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9527 HTTP 500 Error
Submitted: 2001-03-02 12:02 UTC Modified: 2001-04-29 05:53 UTC
From: 12767 at telia dot com Assigned:
Status: Not a bug Package: PWS related
PHP Version: 4.0.4pl1 OS: Win98 2nd Ed.
Private report: No CVE-ID: None
 [2001-03-02 12:02 UTC] 12767 at telia dot com
Hello,

Since the installment of the latest version of PHP, 4.0.4pl1, I've been recieving HTTP 500 errors every time I tries to open a php document in my browser. I'm using PWS on a Win98 2nd Edition machine. There has been no problems with prevorious versions.

I belive that this bug is pws/windows only, as it works on another server i got allowance to. This server (as of what I know) always has the latest version, and runs on a unix type machine.

Thx
David

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-28 16:34 UTC] jmoore@php.net
Not enough inforamtion. Most probably a configuration error.

- James
 [2001-04-29 05:53 UTC] 12767 at telia dot com
I've tried to install it about 10 times, but I guess I'll have to try again then.

I just found it wierd as I have suceeded in the instalment of php a few times before. But oh well...
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 13:03:48 2022 UTC