php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9443 fopen() with a newtwork file path
Submitted: 2001-02-25 10:34 UTC Modified: 2001-05-11 21:00 UTC
From: azhdin at netcourrier Assigned:
Status: Closed Package: Filesystem function related
PHP Version: 4.0.4pl1 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-02-25 10:34 UTC] azhdin at netcourrier
The fopen() function return a "file not found" error when i use a network path like : //myserver/mydir/myfile.zip
There is the same error with file_exists() function
(it's good when using a map dir)

But this works very well with PHP3.0.16

I'm using Win2000, Apache 1.3.17, PHP4.0.4pl1 as module
and Zend_optimizer

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-25 10:52 UTC] derick@php.net
This is known already, duplicate of #6554
 [2001-05-11 21:00 UTC] sniper@php.net
Fixed in CVS. Fix will be in PHP 4.0.6

--Jani

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jun 20 15:01:32 2024 UTC