php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9413 can't run test programs
Submitted: 2001-02-22 17:28 UTC Modified: 2001-02-22 19:16 UTC
From: ritu dot gupta at eng dot sun dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.4pl1 OS: sparc 5.8
Private report: No CVE-ID: None
 [2001-02-22 17:28 UTC] ritu dot gupta at eng dot sun dot com
I have installed PHP4 with Apache. I followed all the steps described in INSTALL file. Now after that when I tried to run run-tests.php with ./php -f run-tests.php command, it says php not found. I checked in php directory there was no php executable. Why it did not build php executable file?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-22 19:16 UTC] sniper@php.net
If you want to create an executable binary of PHP (CGI) then you just
omit the --with-apxs or --with-apache configuration directive from
your configure line:

# rm config.cache
# ./configure
# make clean ; make 

Please read the INSTALL file.

--Jani

p.s. This is not a bug. Please ask further support questions on php-general@lists.php.net mailing list.

 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC