php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9244 sybase-ct does not report MSSQL-server errors
Submitted: 2001-02-13 15:14 UTC Modified: 2002-05-26 13:33 UTC
From: arjan at avoid dot org Assigned:
Status: No Feedback Package: Sybase (dblib) related
PHP Version: 4.0.4pl1 OS: Linux Mandrake 7.1
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2001-02-13 15:14 UTC] arjan at avoid dot org
Bug #7881, as posted by alex@quad.com.ar is still present in PHP4.0.4pl1. My configuration is: Linux Mandrake 7.1, Apache 1.3.17, PHP4.0.4pl1, sybase-common-11.9.2.-3.1386.rpm, sybase-openclient-11.1.1-3.i386.rpm, SQLServer 7.0SP3 on Win2K.
Sending a valid query, using mssql_query() works fine, sending an invalid query (for a table that does not exist for example), hangs the script. PHP does not timeout, the browser does eventually.
For more details, see bug #7881.

Thanks,

Arjan

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-30 15:06 UTC] fmk@php.net
This is not related to the mssql extension. You are using the sybase extension.
 [2002-01-07 02:27 UTC] lobbin@php.net
Do you still have this problem PHP 4.1.1?
 [2002-01-07 12:17 UTC] arjan at avoid dot org
I'm sorry, I freshly installed my system a couple of months ago, and don't have the sybase libs installed...
The website in question is also offline by now, so I cannot test it anymore...
 [2002-05-26 13:33 UTC] derick@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 05 00:01:26 2020 UTC