php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #919 "dlerror"
Submitted: 1998-11-15 01:12 UTC Modified: 1999-12-09 19:51 UTC
From: jhicks at gmti dot gannett dot com Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0.5 OS: aix 4.2.1
Private report: No CVE-ID: None
 [1998-11-15 01:12 UTC] jhicks at gmti dot gannett dot com
I can get apache 1.3.3 up and runing on my system just fine but when i configure and then try to make php3 the make fails due to a conflict between 'dlerror' in apache's os.h and a system file. It seems that apache had this same problem in earlier versions (1.3.1)with AIX. what can i do to get around this error. 
sys:AIX 4.2.1
apa:1.3.3
php:3.05
thanks 
J

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-09-08 13:06 UTC] rasmus at cvs dot php dot net
Is this still an issue with Apache-1.3.9 and PHP-3.0.12?
 [1999-12-09 19:42 UTC] joey at cvs dot php dot net
Closing due to lack of input...if the behavior is still there, please open a new report.
Thanks!
 [1999-12-09 19:51 UTC] joey at cvs dot php dot net
Grrr....twice now! I'm getting slopppy
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 18:05:46 2022 UTC