php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9074 Cannot compile against current Apache 2.0 a9 or CVS dated 02-Feb-2001
Submitted: 2001-02-02 09:53 UTC Modified: 2001-02-02 10:14 UTC
From: hugh dot jones at wordmap dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0 Latest CVS (02/02/2001) OS: Linux glibc 2.1
Private report: No CVE-ID: None
 [2001-02-02 09:53 UTC] hugh dot jones at wordmap dot com
Configure:
./configure --enable-sockets --with-apxs=/opt/apache2/bin/apxs --without-mysql --with-oci8=/opt/product/oracle/8.1.6 --with-pspell --with-dom --prefix=/opt/php

Error:
sapi_apache.c: In function `apache_php_module_main':
sapi_apache.c:80: `NOT_FOUND' undeclared (first use in this function)
sapi_apache.c:80: (Each undeclared identifier is reported only once
sapi_apache.c:80: for each function it appears in.)
make[3]: *** [sapi_apache.lo] Error 1

Patches

Add a Patch

Pull Requests

Add a Pull Request

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 15 09:01:27 2019 UTC