php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8996 Netscape Enterprise 4.1 problem during make
Submitted: 2001-01-30 06:29 UTC Modified: 2001-10-09 14:29 UTC
From: prana at agrokor dot hr Assigned:
Status: Not a bug Package: iPlanet related
PHP Version: 4.0.4pl1 OS: Solaris 8
Private report: No CVE-ID: None
 [2001-01-30 06:29 UTC] prana at agrokor dot hr
./configure --with-mysql=/usr/local/mysql --with-nsapi=/usr/netscape/server4 --enable-track-vars --enable-libgcc worked ok, but with make I get folowing errors:

nsapi.c:50: nsapi.h: No such file or directory
nsapi.c:51: base/pblock.h: No such file or directory
nsapi.c:52: base/session.h: No such file or directory
nsapi.c:53: frame/req.h: No such file or directory
nsapi.c:54: frame/protocol.h: No such file or directory
nsapi.c:55: base/util.h: No such file or directory
nsapi.c:56: frame/log.h: No such file or directory
make[3]: *** [nsapi.lo] Error 1
make[2]: *** [all-recursive] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all-recursive] Error 1

/usr/software/php-4.04pl1/pear/tests/php.ini
include_path=..

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-09 14:29 UTC] sander@php.net
Probably not a bug in PHP. Ask support questions on the appropriate mailinglist (see http://www.php.net/support.php).
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Apr 20 02:01:24 2019 UTC