php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8950 php_mysql_do_connect -> parameter host modified when using port or socket
Submitted: 2001-01-27 12:38 UTC Modified: 2001-01-27 16:56 UTC
From: jiri dot kaderavek at webstep dot net Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.0.4pl1 OS: Linux
Private report: No CVE-ID: None

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-27 16:56 UTC] derick@php.net
8951 is the same with more info
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Oct 18 03:01:26 2019 UTC