php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8917 phpinfo() produces </td? instead of </td> in HTML output
Submitted: 2001-01-25 17:44 UTC Modified: 2001-01-25 18:00 UTC
From: fspam at home dot com Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: Earlier? Upgrade first! OS: Red Hat Linux 6.2
Private report: No CVE-ID: None
 [2001-01-25 17:44 UTC] fspam at home dot com
The phpinfo() function in php 3.0.18 produces HTML with a typo.  In the "Extensions" table, in the "Apache" row, a "<td>" tag should be closed with a matching "</td>" tag.  However, "</td?" is produced instead.  This causes rendering problems in several browsers including Netscape, but the problem is especially bad in Konqueror (the browser from KDE2).

I realize that the PHP 3.x tree is deprecated, but this is such a simple problem to fix, that I hope someone will do it.  It sure would make reading the phpinfo() output less of a bother.  I don't have access to PHP 4, so I can't say whether it exhibits the same problem.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-25 18:00 UTC] derick@php.net
Fixed in CVS
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Fri Sep 21 22:01:25 2018 UTC