php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8883 explode() and empty strings
Submitted: 2001-01-24 08:45 UTC Modified: 2001-03-20 16:59 UTC
From: hc at saustrup dot net Assigned:
Status: Not a bug Package: Arrays related
PHP Version: 4.0.4pl1 OS: RH70 / kernel 2.4.0
Private report: No CVE-ID: None
 [2001-01-24 08:45 UTC] hc at saustrup dot net
count(explode(",","")) == 1

(Shortest bugdescription in the world, eh? :-))

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-20 16:59 UTC] ohrn@php.net
count(explode(",","foo")) == 1

(Short enough?)
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 17:01:26 2019 UTC