|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8518 apxs:Error: file libs/ is not a DSO
Submitted: 2001-01-02 12:39 UTC Modified: 2001-05-23 06:07 UTC
From: kannan_narayanan at hotmail dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.4 OS: HP-UX 11.00
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: kannan_narayanan at hotmail dot com
New email:
PHP Version: OS:


 [2001-01-02 12:39 UTC] kannan_narayanan at hotmail dot com
The following is the error message:

gmake[1]: Entering directory `/home/rzzx59/download11/php-4.0.4'
/usr/local/apache/bin/apxs -i -a -n php4 libs/
apxs:Error: file libs/ is not a DSO
gmake[1]: *** [install-sapi] Error 1

Bug # 7643 says that this is fixed in PHP 4.0.4 but I still get the same error.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-05 23:24 UTC]
Duplicate of #7643
 [2001-05-23 06:07 UTC]
Not a PHP bug. Try Apache 1.3.20, maybe this is fixed..


PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun May 26 19:01:30 2024 UTC