php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8518 apxs:Error: file libs/libphp4.sl is not a DSO
Submitted: 2001-01-02 12:39 UTC Modified: 2001-05-23 06:07 UTC
From: kannan_narayanan at hotmail dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.4 OS: HP-UX 11.00
Private report: No CVE-ID: None
 [2001-01-02 12:39 UTC] kannan_narayanan at hotmail dot com
The following is the error message:

gmake[1]: Entering directory `/home/rzzx59/download11/php-4.0.4'
/usr/local/apache/bin/apxs -i -a -n php4 libs/libphp4.sl
apxs:Error: file libs/libphp4.sl is not a DSO
gmake[1]: *** [install-sapi] Error 1


Bug # 7643 says that this is fixed in PHP 4.0.4 but I still get the same error.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-05 23:24 UTC] sniper@php.net
Duplicate of #7643
 [2001-05-23 06:07 UTC] sniper@php.net
Not a PHP bug. Try Apache 1.3.20, maybe this is fixed..

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Nov 28 11:05:53 2022 UTC