php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8372 '?' bug not yet fixed
Submitted: 2000-12-22 05:29 UTC Modified: 2001-01-30 04:34 UTC
From: h dot radi at scene dot at Assigned:
Status: Closed Package: COM related
PHP Version: 4.0.4 OS: Win 2000 Server
Private report: No CVE-ID: None
 [2000-12-22 05:29 UTC] h dot radi at scene dot at
as reportet by someone for php 4.0.3 (#7155) when i pass special characters to a com-object these characters end up in '?'s.

it would be very important for me to have this fixed or at least to know why this happens so I will take a look at the sources my self but if someone could give me a hint I would be glad.

harald.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-12-28 04:27 UTC] sniper@php.net
Duplicate of #7155


 [2001-01-30 04:34 UTC] sniper@php.net
Fixed..

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue May 21 12:01:26 2019 UTC