php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8330 Crash
Submitted: 2000-12-20 05:32 UTC Modified: 2001-01-30 03:11 UTC
From: mbretter at jawa dot at Assigned:
Status: Not a bug Package: OCI8 related
PHP Version: 4.0.3pl1 OS: Windows NT 4.0
Private report: No CVE-ID: None
 [2000-12-20 05:32 UTC] mbretter at jawa dot at
Apache 1.3.12 win32; PHP4.0.3pl1; Windows NT4.0 Server SP5; Oracle 8.0.4.0.0 Client
php is installed via Apache-Module.
If I try to start Apache (installed as a service), I get a memory-access-violation.
If I comment out the line for oci8-support in the php.ini, it works.

I tried php also as CGI, but then I get the access-violation, if I start my php-script.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-12 13:33 UTC] cynic@php.net
could you please retry with a newer version (4.0.4 / 4.0.4pl1) ?
 [2001-01-29 02:19 UTC] mbretter at jawa dot at
It worked with Apache 1.3.14 and PHP4.0.4pl1, but not with Apache 1.3.12 and PHP4.0.4.
I also installed the Oracle 8.1.6 Client.
 [2001-01-29 19:03 UTC] sniper@php.net
It was the missing client that caused this..

 [2001-01-30 03:11 UTC] mbretter at jawa dot at
The Oracle-Client was not missing.
Before, I had installed an 8.0.4 Oracle-Client
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 20 09:01:23 2020 UTC