php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8209 Warnings from configure.in when buildconf is run
Submitted: 2000-12-12 10:37 UTC Modified: 2001-01-23 11:20 UTC
From: yusufg at outblaze dot com Assigned:
Status: Closed Package: Compile Warning
PHP Version: 4.0 Latest CVS (12/12/2000) OS: Linux 2.2.17
Private report: No CVE-ID: None
 [2000-12-12 10:37 UTC] yusufg at outblaze dot com
Running ./buildconf on a CVS tree results in the following
messages

[yusufg@ibmthinkpad php4]$ ./buildconf
buildconf: checking installation...
buildconf: autoconf version 2.13 (ok)
buildconf: automake version 1.4 (ok)
buildconf: libtool version 1.3.4 (ok)
rebuilding Makefile templates
automake: configure.in: installing `Zend/ylwrap'
rebuilding configure
configure.in:677: AC_PROG_CXXCPP was called before AC_PROG_CXX
rebuilding acconfig.h
rebuilding main/php_config.h.in
configure.in:677: AC_PROG_CXXCPP was called before AC_PROG_CXX
[yusufg@ibmthinkpad php4]$


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-23 11:20 UTC] jalal@php.net
Duplicate of 8090.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Dec 06 04:05:54 2022 UTC