php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #81392 php 5.5.12 where request strings to long
Submitted: 2021-08-27 09:07 UTC Modified: 2021-08-27 09:12 UTC
From: 1125700548 at qq dot com Assigned:
Status: Not a bug Package: SOAP related
PHP Version: 5.5.12 OS: window2003
Private report: No CVE-ID: None
 [2021-08-27 09:07 UTC] 1125700548 at qq dot com
Description:
------------
1: system info:
   1.1: php 5.5.12

2:request info
   2.1:expected: '>' actual: ''
   2.2:vX5A=</return></ns1:getTuyaResponse></SOAP-ENV:Body></SOAP-ENV:Envelop


Test script:
---------------
1: system info:
   1.1: php 5.5.12

2:request info
   2.1:expected: '>' actual: ''
   2.2:vX5A=</return></ns1:getTuyaResponse></SOAP-ENV:Body></SOAP-ENV:Envelop


Expected result:
----------------
1: system info:
   1.1: php 5.5.12

2:request info
   2.1:expected: '>' actual: ''
   2.2:vX5A=</return></ns1:getTuyaResponse></SOAP-ENV:Body></SOAP-ENV:Envelop


Actual result:
--------------
1: system info:
   1.1: php 5.5.12

2:request info
   2.1:expected: '>' actual: ''
   2.2:vX5A=</return></ns1:getTuyaResponse></SOAP-ENV:Body></SOAP-ENV:Envelop


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-08-27 09:08 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2021-08-27 09:08 UTC] requinix@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2021-08-27 09:10 UTC] 1125700548 at qq dot com
-Summary: php 5.5.12 +Summary: php 5.5.12 where request strings to long
 [2021-08-27 09:10 UTC] 1125700548 at qq dot com
where request strings to long
 [2021-08-27 09:12 UTC] 1125700548 at qq dot com
-PHP Version: 7.3.30 +PHP Version: 5.5.12
 [2021-08-27 09:12 UTC] 1125700548 at qq dot com
where request strings to long
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 16:03:36 2021 UTC