php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #81005 people.php.net displays "Something happened to main"
Submitted: 2021-05-02 15:14 UTC Modified: 2021-05-03 07:26 UTC
From: heiglandreas@php.net Assigned: heiglandreas (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2021-05-02 15:14 UTC] heiglandreas@php.net
Description:
------------
When visiting http://people.php.net it doesn't display any information about users but only "Something happened to main"

Searching for a user does display the user in the dropdown list, but selecting the user does not display any information about the user but still shows "Something happened to main"

To reproduce visit http://people.php.net or for example http://people.php.net/heiglandreas


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2021-05-02 17:40 UTC] heiglandreas@php.net
Looks like main.php.net is not returning proper JSON.

As I don't have a valid token for main.php.net I can't test any further.
 [2021-05-03 07:26 UTC] heiglandreas@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: heiglandreas
 [2021-05-03 07:26 UTC] heiglandreas@php.net
Seems to work again! Thanks to whoever that fixed it
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jun 18 02:01:23 2021 UTC