php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80465 compile issue with PHP 8
Submitted: 2020-12-02 09:33 UTC Modified: 2020-12-02 09:38 UTC
From: shop1 at mokraemer dot de Assigned:
Status: Duplicate Package: inotify (PECL)
PHP Version: 8.0.0 OS: Linux
Private report: No CVE-ID: None
 [2020-12-02 09:33 UTC] shop1 at mokraemer dot de
Description:
------------
e.g.
imagick_class.c: In function 'zim_imagick_compareimages':
imagick_class.c:9352:44: error: expected ')' before 'TSRMLS_CC'
 9352 |  if (zend_parse_parameters(ZEND_NUM_ARGS() TSRMLS_CC, "Ol", &objvar, php_imagick_sc_entry, &metric_type) == FAILURE) {


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-12-02 09:38 UTC] nikic@php.net
-Status: Open +Status: Duplicate
 [2020-12-02 09:38 UTC] nikic@php.net
Duplicate of bug #80464.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue May 18 02:01:23 2021 UTC