php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80361 php-7.3.24 fails with gcc 10.2.0
Submitted: 2020-11-13 13:55 UTC Modified: 2020-11-13 14:05 UTC
From: stuff at decentral dot ch Assigned: cmb (profile)
Status: Duplicate Package: Compile Failure
PHP Version: 7.3.24 OS: Linux
Private report: No CVE-ID: None
 [2020-11-13 13:55 UTC] stuff at decentral dot ch
Description:
------------
php-7.3.24 cannot be compiled with gcc 10.2.0, as the intl extension uses undefined TRUE and FALSE


Patches

php-7.3.24-def_true_false-1.patch (last revision 2020-11-13 13:55 UTC by stuff at decentral dot ch)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-11-13 13:55 UTC] stuff at decentral dot ch
The following patch has been added/updated:

Patch Name: php-7.3.24-def_true_false-1.patch
Revision:   1605275754
URL:        https://bugs.php.net/patch-display.php?bug=80361&patch=php-7.3.24-def_true_false-1.patch&revision=1605275754
 [2020-11-13 14:05 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2020-11-13 14:05 UTC] cmb@php.net
Duplicate of bug #80310.  This issue is supposed to be fixed in PHP 7.3.25RC1.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jan 26 23:01:24 2021 UTC