php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #80143 syntax is not working correctly! with comment something crashing. can you look?
Submitted: 2020-09-24 04:34 UTC Modified: 2020-09-24 07:04 UTC
From: remzimete2017 at gmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 7.4.10 OS: windows/xammp
Private report: No CVE-ID: None
 [2020-09-24 04:34 UTC] remzimete2017 at gmail dot com
Description:
------------
PHP Version is "PHP Version 7.4.8" the info by phpversion();




i am sorry my age is 16 
this is my firstly bug report.


Test script:
---------------
hey! i found bug/or something like that.

the comments problem. in front <?php syntax.

look in this syntax.
<?php# if you are writing like this the connectingmysql is not working correctly! if is have some error in database. if you are wrote like this. not showing to us. and not working ocrrectly everything.
<?php#├Ânemli seyler diye meta verilerle eklesekmi
require_once "includefiles/connectingmysql.php"; 
?>

if you are writing with an space this be good. -> if is have some error in mysql vs. they are showing. if not have they are not showing vs.. working correctly
<?php #├Ânemli seyler diye meta verilerle eklesekmi
require_once "includefiles/connectingmysql.php"; 
?>



Expected result:
----------------
have to be working correctly with by <?php# 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-09-24 07:04 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2020-09-24 07:04 UTC] requinix@php.net
The <?php must be followed by whitespace (spaces or tabs or newline characters) for it to be valid as an opening tag.
 [2020-09-24 08:11 UTC] remzimete2017 at gmail dot com
thanks buddy :)
<3
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 01:04:05 2022 UTC