php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #79952 Backward incompatible doesn't list implode() changes
Submitted: 2020-08-11 12:35 UTC Modified: 2020-08-11 12:58 UTC
From: chris at cgsmith dot net Assigned: cmb (profile)
Status: Not a bug Package: Documentation problem
PHP Version: 7.4.9 OS: Ubuntu 18.04.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: chris at cgsmith dot net
New email:
PHP Version: OS:

 

 [2020-08-11 12:35 UTC] chris at cgsmith dot net
Description:
------------
---
From manual page: https://php.net/migration74.incompatible
---

The changes to implode() here: https://www.php.net/manual/en/function.implode.php should be considered backwards incompatible. We've had quite a few errors pop up due to this not being documented.

No patch submitted - it seems edit.php.net is not working?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-08-11 12:58 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2020-08-11 12:58 UTC] cmb@php.net
Deprecations are listed under "Deprecated Features"[1].  If you
elevate E_DEPRECATED to Exceptions or errors, you should have a
close look at these sections.

> […] it seems edit.php.net is not working?

Know issue, see bug #79671.

[1] <https://www.php.net/manual/en/migration74.deprecated.php>
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Nov 25 14:01:23 2020 UTC