php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7981 Safe Mode absolute path behaviour changed
Submitted: 2000-11-26 20:30 UTC Modified: 2002-06-18 18:16 UTC
From: chris at jvb dot tudelft dot nl Assigned:
Status: Not a bug Package: Scripting Engine problem
PHP Version: 4.0.3pl1 OS: Debian / all ?
Private report: No CVE-ID: None
 [2000-11-26 20:30 UTC] chris at jvb dot tudelft dot nl
The bug 7973, posted 2 days ago is not a RedHat only bug. The same bug (ie DOCUMENT_ROOT not workring properly) applies to Debian 2.2 (aka Potata) or any other Operations System using a home-compiled version of php 4.03-pl1.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-27 03:46 UTC] sniper@php.net
Duplicate of #7973
 [2002-06-18 18:16 UTC] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC